1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Discuss politics - join our community by registering for free here! HOP - the political discussion forum

what's with the edit button?

Discussion in 'Suggestions and questions' started by Popeye, Oct 27, 2007.

  1. Popeye

    Popeye Active Member

    Joined:
    Sep 3, 2007
    Messages:
    3,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    Washington state
    I am unable to edit posts about half the time, even shortly after posting. What is the problem?
     
  2. USMC the Almighty

    USMC the Almighty New Member

    Joined:
    Feb 4, 2007
    Messages:
    2,070
    Likes Received:
    14
    Trophy Points:
    0
    I've seen a few people complain about this but I honestly have no idea what to do about it. I started a thread regarding this problem in the Mod forum but Admin seems to have disappeared off the face of the earth. If it's something major, you can always PM me and I'll edit a post for you.
     
  3. Bunz

    Bunz New Member

    Joined:
    May 28, 2007
    Messages:
    3,215
    Likes Received:
    14
    Trophy Points:
    0
    Location:
    Alaska
    I have had a few issues, as you know USMC, but often times I chalk it up to my internet connection, which compared to what is the norm in the lower 48 it is like two cans connected by string.
     
  4. r0beph

    r0beph New Member

    Joined:
    May 2, 2007
    Messages:
    543
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    Huntsville, Alabama
    I can usually edit them, but a problem comes with submitting the edit in quick-edit mode. Usually hitting the advanced view button and then submitting it clears up this problem entirely. I'm not sure why the quick edit (edit in thread without moving away from the page) doesn't work, while the new page loading advance edit page does. It's pretty much a 25%:100% quick:advanced on whether it works or not.

    On that note, it's the same with the quick reply versus advance mode reply. I have a supposition that it has to do with the inline jscript used for the quick mode reply/edit posting, it seems when you press submit, it just loads forever, I've not taken the time to examine the traffic difference in what I'm sending out data wise between the two submission modes. I will check it out when I get home, I'm sure the problem lies in there somewhere.

    Also Important News forum, you cannot edit posts. They just need to fix that, problem with the admin there.
     
  5. Horizon

    Horizon Member

    Joined:
    Dec 23, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    in front of my computer
    I am not sure, but I think some of the categories - (forum sections) allow editing of the posts, while others don't.
     
Loading...

Share This Page